Schlagwort "IonCubeLoader"

Dein Hoster schaltet "PHP Versionen" ab, was du beachten solltest?

Dein Hoster schaltet PHP Versionen ab. Was bedeutet das für dich?

13.09.2019

Diese Woche kündigte DomainFactory an, veraltete PHP Versionen demnächst abzuschalten.

Kurzfristig betroffen sind die PHP Versionen 4, 7.0 und 7.1 im Dezember 2019. Die PHP-Version 5 hat noch Aufschub bis März 2020 und wird dann ebenfalls deaktiviert.

Zugegeben: Dass das jetzt so schnell und konsequent erfolgt, hat uns etwas geschockt. Doch letztlich macht es Sinn, denn veraltete PHP Versionen stellen ein Sicherheitsrisiko dar. Und PHP-Versionen werden immer schneller und konsequenter durch neue ersetzt und dann nicht mehr unterstützt. So ist davon auszugehen, dass andere Hoster bald nachziehen werden.

zum Beitrag »

Kategorien: Updates & Bugfixes | Schlagworte: IonCubeLoader, Online-Shops & Oxid eShop, Websites

Wie alle anderen Websites verwendet auch unsere Cookies. Wenn du unsere Website verwendest, stimmst du dem zu.

Mehr Infos

Einverstanden!